Benutzer-Werkzeuge

Webseiten-Werkzeuge


en:tiana:userdoc:sysreq

Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen angezeigt.

Link zu dieser Vergleichsansicht

Nächste Überarbeitung
Vorhergehende Überarbeitung
en:tiana:userdoc:sysreq [2006-07-07 14:39]
thorsten angelegt
en:tiana:userdoc:sysreq [2018-05-21 10:18] (aktuell)
Zeile 7: Zeile 7:
  
 ===== Software Requirements ===== ===== Software Requirements =====
-  * Operating system Microsoft Windows 95, Windows 98, Windows 98 SE, Windows ME, Windows NT 4, Windows 2000, Windows XP, Windows ​XP 64 (emulated) ​or Windows ​2003 Server+  * Operating system Microsoft Windows 95, Windows 98, Windows 98 SE, Windows ME, Windows NT 4, Windows 2000, Windows XP, Windows ​2003 or Windows ​Vista((The DirectX interface has to be deactivated to run the Locator on Windows Vista.))
   * Microsoft DirectX 7.0 or higher ([[http://​www.microsoft.com/​windows/​directx/​downloads/​|Download]])   * Microsoft DirectX 7.0 or higher ([[http://​www.microsoft.com/​windows/​directx/​downloads/​|Download]])
   * Microsoft Visual Basic 6 (SP6) Runtimes ([[http://​www.microsoft.com/​downloads/​details.aspx?​FamilyID=bf9a24f9-b5c5-48f4-8edd-cdf2d29a79d5&​DisplayLang=en|Download]])   * Microsoft Visual Basic 6 (SP6) Runtimes ([[http://​www.microsoft.com/​downloads/​details.aspx?​FamilyID=bf9a24f9-b5c5-48f4-8edd-cdf2d29a79d5&​DisplayLang=en|Download]])
  
en/tiana/userdoc/sysreq.txt · Zuletzt geändert: 2018-05-21 10:18 (Externe Bearbeitung)